Contrato de licencia para el usuario final (CLUF)

Importante: lea detenidamente los siguientes términos antes de instalar, copiar o usar el producto. Si instala, copia o utiliza el producto aceptará automáticamente dichos términos, en caso contrario, deberá devolver el producto sin instalar a su proveedor y recibirá el reembolso.

El presente contrato de licencia para el usuario final de ABBYY ("CLUF") constituye un acuerdo legal entre el usuario final de los derechos de la licencia que se conceden expresamente en este contrato (USTED) y ABBYY Software House (ABBYY), que regula los derechos de uso del software (SOFTWARE) proporcionado junto con este contrato y puede incluir medios relacionados, material impreso y documentación electrónica o "en línea" protegida por las leyes de derechos de autor. Al instalar, copiar o utilizar el SOFTWARE, USTED queda obligado a cumplir los términos de este contrato. Si no está de acuerdo con los términos de este contrato, no puede usar el SOFTWARE. Podrá conseguir un reembolso del importe abonado si:

a) no usa el SOFTWARE y

b) devuelva el SOFTWARE, incluida la documentación mencionada anteriormente, medios y embalaje, con justificante de pago, al lugar donde lo adquirió dentro del tiempo previsto por la ley del país, y la política de devolución del lugar donde adquirió el SOFTWARE.

1. Concesión de licencia

1.1 ABBYY le otorga, como USUARIO FINAL, una licencia no exclusiva que le permite el uso del SOFTWARE en todo el mundo.

1.2 Todas las condiciones que se estipulan a continuación se aplican al SOFTWARE como un todo y a todos sus componentes.

2. Licencia

2.1 ABBYY Software House representa y garantiza que tiene derecho pleno, potestad, capacidad legal, facultad y autoridad para entregar la licencia del SOFTWARE y distribuirlo, incluidos todas las imágenes, fotografías, animaciones, componentes de audio y vídeo, música , texto y "programas complementarios" incorporados al SOFTWARE, así como el material impreso y todas las copias del SOFTWARE.

2.2 El SOFTWARE contiene secretos comerciales e información confidencial de ABBYY y está protegido por leyes de derechos de autor, incluidas las leyes de derechos de autor de Estados Unidos, por tratados internacionales así como por otras leyes aplicables al país donde se esté usando dicho software. Cualquier uso del SOFTWARE que no cumpla o que contravenga los términos y condiciones de este CONTRATO DE LICENCIA PARA EL USUARIO constituirá una infracción a los derechos de propiedad intelectual de la Empresa y será causa de revocación de todos los derechos de uso del SOFTWARE que se le han otorgado bajo este CONTRATO.

2.3 PUEDE realizar una sola transferencia de este CLUF y PRODUCTO DE SOFTWARE directamente a un usuario final. Dicha transferencia debe incluir la totalidad del SOFTWARE (incluidos todos los componentes, los medios y materiales impresos y actualizaciones. Dicha transferencia no puede realizarse mediante consignación ni ningún tipo de transferencia indirecta. El receptor de esa única transferencia debe aceptar el cumplimiento de los términos de este CLUF, incluida la obligación de no realizar ninguna otra transferencia de este CLUF y SOFTWARE. Debe desinstalar el SOFTWARE de su ordenador o de su red de área local (LAN) en caso de transferir el SOFTWARE.

3. Uso del SOFTWARE

3.1 Si su copia del SOFTWARE se denomina "ABBYY FineReader 7.0 Professional", PUEDE usar una sola copia del SOFTWARE en un ordenador en un momento dado. NO puede usar una copia del SOFTWARE en más de un ordenador simultáneamente.

3.2 Si su copia del SOFTWARE se denomina "ABBYY FineReader 7.0 Corporate Edition", PUEDE utilizarla en su red de área local (LAN). PUEDE instalar el SOFTWARE en el servidor de la red y utilizar una sola copia del SOFTWARE en un ordenador en un momento dado. Si desea utilizar la copia del SOFTWARE simultáneamente en más de un ordenador, DEBE obtener permisos de uso simultáneo de ABBYY. También PUEDE utilizar el SOFTWARE como se describe en la sección 3.1 de este CLUF.

4. Ordenador portátil

4.1 Además de en el ordenador de sobremesa, PUEDE copiar e instalar este SOFTWARE en SU ordenador portátil, siempre que la licencia no se comparta o se utilice simultáneamente en SU ordenador de sobremesa.

5. Software en medio dual

5.1 PUEDE recibir el SOFTWARE en más de un medio, incluidas descargas de Internet. Independientemente del número de medios que reciba, sólo se le concede licencia para usar una copia del SOFTWARE de acuerdo con la sección 3 de este CLUF.

6. Bases de datos del usuario final

6.1 Podrá crear sus propias bases de datos en los programas incluidos en el SOFTWARE si dicha característica se proporciona con este SOFTWARE.

7. Distrib ución del SOFTWARE

7.1 Se prohíbe terminantemente la redistribución de este SOFTWARE. La redistribución incluye: conceder acceso a terceros así como vender (salvo en lo descrito en la sección 2.3.), alquilar, arrendar con derecho a compra o prestar el SOFTWARE.

8. Restricciones

No deberá llevar a cabo ninguna de las actividades que se mencionan a continuación ni permitir que otras personas lo hagan:

8.1 Desemsamblar o descompilar (por ejemplo, obtener el código fuente a partir del código del objeto) el SOFTWARE (aplicaciones, bases de datos y otros componentes del SOFTWARE), a menos que esté expresamente permitido por ley aplicable a pesar de esta limitación.

8.2 Modificar el SOFTWARE, incluido realizar modificaciones al código del objeto de las aplicaciones y bases de datos del SOFTWARE excepto las proporcionadas por el SOFTWARE y las descritas en la documentación.

8.3 Transferir ningún derecho que se le haya concedido ni cualquier otro derecho relacionado con el SOFTWARE a cualquier otra persona.

8.4 Permitir que cualquier persona que no tenga derecho a usar el SOFTWARE y trabaje en el mismo sistema multiusuario utilice el SOFTWARE.

9. Servicios de asistencia técnica

9.1 ABBYY podrá proporcionarle los servicios de asistencia técnica relacionados con el SOFTWARE ("servicios de asistencia técnica"). Todos los usuarios de la versión actual y de las versiones anteriores del programa tienen derecho al servicio técnico gratuito.

9.2 El uso de los servicios de asistencia técnica se rige por los términos que se describen en el manual del usuario, en la documentación "en línea" o en otros materiales proporcionados por ABBYY. Todo código de software complementario que se proporcione como parte de los servicios de asistencia técnica se considerará parte del SOFTWARE y estará sujeto a los términos y condiciones de este CLUF.

9.3 Con el fin de poder proporcionarle los servicios de asistencia técnica, ABBYY le pedirá que le informe sobre ciertos asuntos relacionados con las características de su ordenador y otros detalles personales estándar.

9.4 ABBYY podrá utilizar esa información con fines comerciales, incluso para asistencia técnica y desarrollo. ABBYY no utilizará esa información de manera que lo identifique a usted personalmente.

10. Software no para la venta

10.1 Si el SOFTWARE se encuentra marcado como "No para reventa" o "NPR", a pesar de las demás secciones de este CLUF, sólo podrá usar dicho SOFTWARE para demostración, verificación o pruebas.

11. Actualizaciones

11.1 Si el SOFTWARE se encuentra marcado como una actualización, deberá tener la licencia correspondiente para usar un producto identificado como de actualización por ABBYY con el fin de poder usar el SOFTWARE.

11.2 El SOFTWARE marcado como actualización reemplaza o complementa al producto usado como base para otorgarle la actualización.

11.3 Una vez que haya instalado el producto de actualización, el CLUF anterior se considerará nulo.

11.4 Podrá usar el producto actualizado únicamente de acuerdo con los términos de este CLUF.

11.5 Reconoce que cualquier obligación que ABBYY deberia apoyar en la versión anterior del SOFTWARE concluirá con la disponibilidad de la actualización.

12. Terminación

12.1 Sin perjuicio de cualquier otro derecho, ABBYY puede terminar este CLUF si no cumple con los términos y condiciones del mismo.

12.2 En dicho caso, deberá destruir todas las copias del SOFTWARE y todas sus partes componentes así como desinstalar el SOFTWARE.

13. Garantía e indemnización

13.1 ABBYY garantiza que el SOFTWARE se entregará sin defectos de material o mano de obra siempre que se utilice en condiciones normales de uso durante un periodo de tiempo determinado según la jurisprudencia del país en el que se haya adquirido el SOFTWARE a partir de la fecha de adquisición o distribución. En caso de que el SOFTWARE se adquiera en la Federación Rusa dicho período constituirá 60 días a partir de la fecha de adquisición o emisión.

13.2 En todos los aspectos, el SOFTWARE se proporciona tal cual. ABBYY no garantiza la ausencia de errores en el SOFTWARE ni se hace responsable de daños, ya sean directos o indirectos, incluidos los daños derivados por pérdida de beneficios del negocio, interrupción del negocio, pérdida de información comercial o cualquier otra pérdida pecuniaria que se derive del uso del software o de los daños causados por posibles errores o erratas del SOFTWARE.

13.3 ABBYY no garantiza que el SOFTWARE cumpla los requisitos o que funcione adecuadamente cuando se use simultáneamente con otro software o hardware.

13.4 A menos que se proporcione expresamente en el presente documento, ABBYY rechaza cualquier otra garantía, tanto implícita como explícita, relacionada con el SOFTWARE, su comercialización o idoneidad para un propósito particular. El riesgo respecto a la calidad y el rendimiento del software es suyo.

13.5 En cualquier caso, la única obligación o responsabilidad de ABBYY bajo este CLUF, independientemente de la naturaleza de los casos que deriven de dicha obligación o responsabilidad, se limitará a la cantidad pagada por el SOFTWARE.

14. Normas de exportación

14.1 Si el software se adquiere en Estados Unidos no se podrá exportar o reexportar contraviniendo cualquier estipulación de exportación de Estados Unidos o cualquier otra ley aplicable.

15. Jurisprudencia

15.1 Si el SOFTWARE se ha adquirido en cualquier país excepto en Estados Unidos, este CLUF está sujeto a la ley del país donde haya adquirido el SOFTWARE.

15.2 Si el SOFTWARE se adquirió en Estados Unidos, este contrato se regirá e interpretará de acuerdo con las leyes sustanciales en vigor en los tribunales del condado de Santa Clara, estado de California, Estados Unidos de América. Este contrato no entrará en conflicto con las normas legislativas de ninguna jurisdicción o con la convención de las Naciones Unidas sobre los contratos de compraventa internacional de mercaderías, y su aplicación está expresamente excluida.

16. Miscelánea

16.1 Si el SOFTWARE que adquirió con esta licencia está marcado como "No para reventa" o adquirió el SOFTWARE o la actualización por medio de una descarga de Internet, ABBY:

16.1.1 Rechaza expresamente cualquier obligación de garantía o responsabilidad de cualquier tipo hacia USTED. El SOFTWARE, incluida la documentación relacionada, se proporciona tal cual sin garantía o condición de ningún tipo, ya sea implícita o explícita, incluidas las garantías implícitas y condiciones de comercialización, idoneidad para cualquier fin o la inexistencia de incumplimiento.

16.1.2 No le proporciona con ningún material impreso, incluido el manual del usuario final.

16.1.3 Acepta y certifica que no otorgará una sublicencia, prestará, alquilará o transferirá el SOFTWARE.

16.2 La remuneración, según este CLUF, equivale al precio de compra del SOFTWARE, ofertado por ABBYY o sus distribuidores y se debe pagar según las condiciones establecidas por los mismos.

16.3 Este CLUF entra en vigor desde el momento que acepta todas las condiciones estipuladas en el presente contrato al seleccionar "Acepto los términos del contrato de licencia" seguido de "Siguiente" en la pantalla del ordenador y es vinculante durante todo el período de la existencia de los derechos de autor del SOFTWARE.

16.4 Si no acepta los términos y condiciones del presente contrato de licencia, elija "No acepto los términos del contrato de licencia" y a continuación pulse "Cancelar".

16.5 Esta cláusula del CLUF es aplicable sólo al SOFTWARE, cuyo paquete de instalación incluye un disquete de 3½. Si el medio estuviera dañado, o no dispusiera de unidad de disquete de 3½ en el ordenador, se interrumpirá la instalación. Para continuar con la instalación, debe cumplimentar un formulario de registro y obtener un código de instalación.

Dependiendo del tipo de registro que elija, el código de instalación se le

- enviará por correo electrónico;

- proporcionará en la página Web de registro;

- comunicará por teléfono.

16.6 ABBYY Software House garantiza que toda la información personal que proporcione al instalar y registrar el SOFTWARE se guardará y se utilizará estrictamente dentro de ABBYY Group.

17. Uso gubernamental

17.1 Si el gobierno de Estados Unidos o cualquier otra agencia gubernamental de Estados Unidos es titular de una licencia de este SOFTWARE, se aplicarán los siguientes términos adicionales: 1) software de ordenador restringido, tal y como se define en la cláusula Rights in Data-General (derechos de datos, general) en el artículo 52.227-14 de las Federal Acquisition Regulations (regulaciones federales sobre la adquisición) y 2) cualquier uso, duplicado o revelación por parte del gobierno está sujeta a restricciones establecidas en el subapartado ©(1)(ii) de Rights in Technical Data (derechos de datos técnicos) y en la cláusula Computer Software (software de ordenador) de DFARS 252.227-7013.

18. PDF2BMP

18.1 ABBYY FineReader 7.0 utiliza el programa PDF2BMP para convertir archivos formato PDF en formato BMP. ABBYY Software House no tiene derechos a PDF2BMP, que es un programa independiente situado en una carpeta separada y distribuida bajo las condiciones de GNU.

ABBYY Software House


Características de ABBYY FormFiller

ABBYY FormFiller permite rellenar cualquier formulario (cuestionarios, solicitudes, etc.) de forma fácil y rápida.

Contenido

  • ¿Qué es ABBYY FormFiller?
  • Ventana principal de ABBYY FormFiller y barras de herramientas


¿Qué es ABBYY FormFiller?

Con las aplicaciones ABBYY FineReader 7.0 Corporate Edition se ofrece una aplicación adicional para rellenar formularios: ABBYY FormFiller.

Nota: la aplicación FormFiller se instala automáticamente con ABBYY FineReader 7.0 Corporate Edition en los modos de instalación personalizado y típica. Para instalar FormFiller:
  • Abra el programa de instalación de FineReader en modo personalizado y elimine todos los elementos excepto FormFiller.

La aplicación ABBYY FormFiller permite rellenar formularios. Suponga que debe introducir datos en un formulario vacío. Éste es el procedimiento a seguir para rellenar el formulario con FormFiller:

  1. Digitalice el formulario o abra el archivo de imagen con su imagen. Se mostrará en la ventana principal de FormFiller.
  2. La aplicación debe "saber" qué datos poner en el formulario y dónde, por lo que el usuario tendrá que crear y localizar los campos del formulario. También deberá definir el tipo y tamaño de fuente y los parámetros que puedan afectar a la presentación de los datos.
    Para crear y editar las propiedades del formulario se usa el modo de diseño.
  3. Rellene los campos creados con la información correspondiente y edítelos tal como se presentan, si es necesario.
    Para introducir los datos, use el modo de formulario.
  4. Puede imprimir el formulario con los datos introducidos o guardarlo como imagen. Esta aplicación permite imprimir el formulario en distintos modos: sólo el formulario vacío (imagen digitalizada), sólo datos (para imprimir los datos en un formulario de papel vacío) o datos y formulario (el formulario rellenado en sí).

Nota:

  1. Sólo es preciso crear el formulario con los campos requeridos una vez; luego puede usarse tantas veces como sea necesario.
  2. Puede rellenar el mismo formulario con diferentes datos en modo automático. Suponga que desea rellenar un cuestionario y tiene una hoja de cálculo en Excel o una base de datos con la información deseada, introducida por un grupo de personas. Todo lo que tiene que hacer es guardar el formulario en un archivo CSV y, a continuación, usar el Asistente para importar datos para importar los datos desde dicho archivo. Obtendrá tantos formularios como registros tenga en el archivo CSV. Podrá imprimir estos formularios o guardarlos como archivos *.tif (un formulario por archivo).


Ventana principal de ABBYY FormFiller

Ventana principal de ABBYY FormFiller y barras de herramientas

Modos de presentación de formularios

Los modos son dos: diseño y formulario. El modo de diseño se usa para crear, configurar y editar los campos de formulario. El modo de formulario se usa para introducir los datos. Para alternar entre los dos modos, use el botón de la barra de herramientas estándar.

  • - activa el modo de diseño;
  • - activa el modo de formulario.

Al digitalizar un formulario o abrir un archivo de imagen, el modo de diseño se activará automáticamente.

Barras de herramientas de FormFiller

El uso de los botones de la barra de herramientas supone la forma más sencilla de activar las funciones de la aplicación. También podrá activar esas funciones a través de menús o teclas de acceso directo. Si desea saber la función de cada botón, coloque el puntero del ratón encima; la barra de estado también ofrece información sobre los botones.

Barra de herramientas:
Formato

Barra de herramientas:
Diseño

Barra de herramientas:
Estándar

Nota: el botón [image] tiene varios modos de funcionamiento. Haga clic en la flecha situada a la derecha del botón para abrir el menú emergente y seleccionar un modo. El icono del último modo aparecerá en el botón. Haga clic en el botón para activar el último modo. El icono también se modificará si selecciona una opción en el menú Archivo>Nuevo.


Obtener la imagen y su procesamiento en FormFiller

En esta sección se explica cómo digitalizar documentos, abrir imágenes que ya tiene en el ordenador, procesar una imagen, limpiarla, rectificarla, etc.

Contenido

  • Digitalizar
  • Abrir archivos de imagen y de formulario
  • Comprobar y corregir la imagen abierta


Digitalizar

FormFiller hace funcionar escáneres a través de la interfaz TWAIN y utiliza el cuadro de diálogo de origen TWAIN para configurar las opciones de digitalización.

Importante Para conectar el escáner correctamente, consulte la documentación referida al mismo. No olvide instalar el software suministrado con el escáner (controlador TWAIN o programa de digitalización) durante la instalación.

Para digitalizar:

Haga clic en este botón o seleccione la opción Nuevo>De escáner en el menú Archivo. Se abrirá un cuadro de diálogo con la configuración de digitalización. Configure los parámetros de la manera siguiente:
  • Tipo de imagen - gris (256 tonalidades) o blanco y negro.
    Si el formulario contiene elementos de color (imágenes, letras o fondo de color) y desea imprimirlo en color o guardarlo en un archivo de imagen de color, seleccione el tipo de imagen de color.
  • Resolución - use 200 dpi para digitalizar en tonalidades de gris y 300 dpi para digitalizar en blanco y negro o para formularios configurados en un tamaño de fuente pequeña (8 pts o menos).
  • Brillo - el valor medio de 50% es adecuado en casi todos los casos.
    Si el formulario está demasiado oscuro o demasiado claro, modifique el valor de brillo. El valor de brillo debería ajustarse para asegurarse de que todos los elementos del formulario permanezcan en la imagen.

Haga clic en el botón Digitalizar. Según el modelo de escáner, este botón puede llamarse "Finalizar" o de alguna otra manera.

Nota: digitalice un formulario vacío.
Comprobar y corregir la imagen
Crear y editar los campos de formulario
Guardar la imagen de página


Abrir archivos de imagen y de formulario

Si no tiene un escáner, puede abrir un archivo de imagen (*.bmp, *.tif, *.jpg, *pcx, *.png, *.dcx) que contenga una imagen de formulario y rellenar el formulario.

Para abrir una imagen:

  • Haga clic en la flecha situada a la derecha del botón de digitalización [image] y seleccione la opción De archivo de imagen en el menú emergente.
  • Seleccione la opción Nuevo>De archivo de imagen en el menú Archivo.

    Seleccione la imagen en el cuadro de diálogo Abrir.

Para abrir un formulario que ya se ha creado:

  • Haga clic en la flecha situada a la derecha del botón de digitalización [image] y seleccione la opción De archivo de formulario en el menú emergente.
  • Seleccione la opción Nuevo>De archivo de formulario en el menú Archivo.

Nota: la imagen se abre automáticamente en modo de diseño.


Comprobar y corregir la imagen

Puede: | Para ello:
Limpiar la imagen | Seleccione la opción Limpiar imagen en la sección Preprocesamiento de imagen de la ficha Digitalizar/Abrir imagen (menú Ver>Opciones) antes de abrir la imagen.
Corregir la inclinación (elimina la inclinación hasta 7 grados) | Seleccione la opción Corregir inclinación en la sección Preprocesamiento de imagen de la ficha Digitalizar/Abrir imagen (menú Ver>Opciones) antes de abrir la imagen.
Invertir la imagen | Seleccione la opción Invertir imagen en el menú Imagen.
Girar la imagen 90 grados hacia la derecha | Seleccione la opción Girar a derecha en el menú Imagen.
Girar la imagen 90 grados hacia la izquierda | Seleccione la opción Girar a izquierda en el menú Imagen.
Girar la imagen boca abajo | Seleccione la opción Girar boca abajo en el menú Imagen.
Voltear la ventana alrededor del eje horizontal | Seleccione la opción Voltear horizontal en el menú Imagen.
Voltear la ventana alrededor del eje vertical | Seleccione la opción Voltear vertical en el menú Imagen.
Acercar o alejar la imagen / | Haga clic con el botón derecho del ratón en la imagen y seleccione el valor deseado en la opción Escala del menú emergente. La escala de la imagen se doblará o reducirá a la mitad.
Obtener información de imagen | Haga clic con el botón derecho del ratón en la imagen y seleccione la opción Propiedades del menú emergente. Se abrirá un cuadro de diálogo; a continuación, haga clic en la ficha Imagen.
Deshacer la última acción | Haga clic en el botón Deshacer de la barra de herramientas estándar.
Rehacer la acción deshecha | Haga clic en el botón Rehacer de la barra de herramientas estándar para rehacer la última acción deshecha.


Crear y editar los campos de formulario

Después de digitalizar el formulario, podrá ver su imagen en la pantalla. Para que la aplicación "sepa" los datos que se colocan en el formulario o dónde se colocan, deberá crear y localizar los campos. En esta sección se describen los tipos de campos de datos y sus propiedades.

Contenido

  • Tipos de campos de datos
  • Trazar y editar campos
  • Configurar las propiedades de los campos
    • Propiedades generales
    • Propiedades de formato
    • Propiedades avanzadas


Tipos de campos de datos

Estos son los tipos de campos de datos:

Texto - un campo de texto que contiene texto que puede escribirse o pegarse desde el portapapeles. Los valores de un campo de texto se muestran de la misma forma en que se introducen.

Lista - un campo de texto con un número limitado y predeterminado de valores. Puede crear una lista de nombres de países para el campo "País" y después, durante la entrada de datos, seleccionar sólo el elemento necesario de la lista.

Fecha - un campo de texto para fecha.

Marca - un campo con sólo dos valores: "marcado " y "sin marcar". Por ejemplo, el campo "Sexo" se configura como dos marcas de las que debe seleccionar una.

Los distintos tipos de campos tienen marcos de color diferentes. Puede cambiar los colores del marco en la sección Elemento de la ficha General en el cuadro de diálogo Opciones (Ver>Opciones). Seleccione el objeto que necesite en el campo Elemento y el color en el campo Color.

Propiedades avanzadas
Propiedades de formato


Trazar y editar campos

Se crean y editan campos en modo de diseño.

Puede: Para ello:
Crear un campo
, [image], [image],
  1. Seleccione una herramienta de trazado de campo.
  2. Haga clic en el lugar en el que desea colocar el campo, mantenga pulsado el botón del ratón y arrastre el ratón hasta el lugar donde desea colocar la esquina contraria del campo.
  3. Deje de pulsar el botón del ratón. La zona de imagen seleccionada se incluirá en un marco.
Cambiar el tipo de campo
  • Haga clic con el botón derecho en el campo y seleccione la opción necesaria en el menú emergente.
Mover el borde del campo
  1. Haga clic en el borde del campo.
  2. Mantenga pulsado el botón izquierdo del ratón y arrastre el borde hasta el lugar deseado.
  3. Deje de pulsar el botón del ratón.

Nota: si ha hecho clic en la esquina de un borde, se moverán los bordes superiores y laterales del campo.
Seleccionar un campo o un grupo de campos
  • Seleccione esta herramienta y haga clic en el campo necesario, o arrastre el ratón por los campos que desee seleccionar manteniendo pulsado el botón izquierdo del ratón.

Nota: para seleccionar varios campos en una fila, mantenga pulsada la tecla MAYúS (debe seleccionarse una herramienta de trazado de campos) y haga clic en los campos. Para anular la selección del campo o añadir un campo nuevo a la selección, mantenga pulsada la tecla CTRL (debe seleccionarse una herramienta de trazado de campos) y haga clic en el campo.

Mover un campo
  • Mantenga pulsada la tecla ALT (debe seleccionarse una herramienta de trazado de campos o la herramienta Seleccionar campos) y mueva los campos con el ratón.
Numerar los campos
  1. Seleccione la opción Numerar campos en el menú Formato (CTRL+T).
  2. Haga clic en los campos en el orden que desee que estén.
Eliminar un campo
  • Seleccione un campo y pulse Supr.

Eliminar el contenido de los campos
  • Seleccione la opción Borrar datos de campo en el menú Formato.
Igualar la anchura de los campos
  1. Seleccione los campos a los que desea cambiar el tamaño.
  2. Abra el menú Formato y seleccione las opciones Igualar tamaño>Ancho.
Igualar la altura de los campos
  1. Seleccione los campos a los que desea cambiar el tamaño.
  2. Abra el menú Formato y seleccione las opciones Igualar tamaño>Alto.
Igualar la anchura y altura de los campos
  1. Seleccione los campos a los que desea cambiar el tamaño.
  2. Abra el menú Formato y seleccione las opciones Igualar tamaño>Ambos.
Alinear los campos a la izquierda
  1. Seleccione los campos que desee alinear.
    Nota: seleccione sólo los campos de la misma columna.
  2. Abra el menú Formato y seleccione las opciones Alinear campos>Alinear a la izquierda.
Centrar los campos horizontalmente
  1. Seleccione los campos que desee alinear.
    Nota: seleccione sólo los campos de la misma columna.
  2. Abra el menú Formato y seleccione las opciones Alinear campos>Centrar en horizontal.
Alinear los campos a la derecha
  1. Seleccione los campos que desee alinear.
    Nota: seleccione sólo los campos de la misma columna.
  2. Abra el menú Formato y seleccione las opciones Alinear campos>Alinear a la derecha.
Alinear los campos en la parte superior
  1. Seleccione los campos que desee alinear.
    Nota: seleccione sólo los campos de la misma fila.
  2. Abra el menú Formato y seleccione las opciones Alinear campos>Alinear arriba.
Centrar los campos verticalmente
  1. Seleccione los campos que desee alinear.
    Nota: seleccione sólo los campos de la misma fila.
  2. Abra el menú Formato y seleccione las opciones Alinear campos>Centrar en vertical.
Alinear los campos en la parte inferior
  1. Seleccione los campos que desee alinear.
    Nota: seleccione sólo los campos de la misma fila.
  2. Abra el menú Formato y seleccione las opciones Alinear campos>Alinear abajo.

Tipos de campos de datos
Propiedades avanzadas
Propiedades de formato


Configurar las propiedades de los campos

Después de trazado el campo, se han de configurar sus propiedades. Las propiedades de campo dependen de la información que desee introducir en el campo.

  • Propiedades generales
  • Propiedades de formato
  • Propiedades avanzadas


Propiedades generales

Las propiedades generales del campo son su nombre y número.

Nombre de campo

Para cambiar el nombre de campo:

  1. Haga clic con el botón derecho en el campo y seleccione la opción Propiedades en el menú emergente. Se abrirá el cuadro de diálogo Propiedades.
  2. Haga clic en la ficha General e introduzca el texto necesario en el campo Nombre.

Nota:

  1. Si importa los datos desde un archivo CSV, debe asignar a los campos los mismos nombres de las columnas respectivas del archivo CSV, para que funcione la conexión automática.
  2. El campo Nombre puede dejarse vacío.

Número de campo

El número de campo determina el orden en el que explora los campos en los modos de diseño y formulario.

Para cambiar el número de campo:

  1. Seleccione la opción Numerar campos en el menú Formato o pulse CTRL+T.
  2. Haga clic en los campos en el orden que desee que estén.


Propiedades de formato

Ubicación del texto en el campo

  • Campo sencillo - el texto se coloca en el campo según la alineación elegida.
  • Campo combinado - el campo se divide en celdas de la misma anchura. Cada celda puede contener un solo carácter. El número de celdas se define en el campo Longitud. Al introducir los datos, cada carácter se coloca en una celda diferente. Si el número de caracteres introducido es mayor que la longitud del campo, los datos se modifican para que se ajusten a la longitud del mismo.
  • Campo multilínea - el campo se divide en filas de igual altura mediante líneas horizontales (invisibles en la copia impresa) y el número de filas se define en el campo Líneas.

Para cambiar la alineación del texto:

  1. Haga clic con el botón derecho en el campo y seleccione la opción Propiedades en el menú emergente.
  2. Seleccione el valor necesario en campo Tipo de la ficha Formato.

Parámetros de fuente y alineación de texto en el campo

Para cambiar los parámetros de fuente o la alineación del texto en el campo:

  1. Haga clic en el campo.
  2. Haga clic en un botón de la barra de herramientas de formato.

Nota:

  1. Puede cambiar los parámetros de fuente en el cuadro de diálogo Fuente (menú emergente Propiedades>Formato).
  2. También podrá alinear los datos en el cuadro de diálogo Alineación (menú emergente Propiedades o en Formato>Alinear campos).

Sugerencia: para cambiar el formato de varios campos al mismo tiempo:

  • Seleccione los campos del mismo tipo antes de cambiar los parámetros (mantenga pulsadas las teclas Ctrl o Mayús).


Propiedades avanzadas

Campo de fecha

El formato de un campo de fecha es, de manera predeterminada, el mismo formato de fecha configurado en su ordenador de trabajo (Panel de control>Configuración regional>Fecha).

Puede cambiar el formato de fecha para el campo:

  1. Haga clic con el botón derecho en el campo y seleccione la opción Propiedades en el menú emergente.
  2. Seleccione el valor necesario en el campo Tipo de la ficha Fecha.

Si selecciona los valores Fecha corta de sistema y Fecha larga de sistema, el campo de fecha se formatea según el formato especificado en el panel de control de Windows (Configuración regional>Fecha). Para configurar su propio formato de fecha, seleccione el valor Formato personalizado en el campo Tipo y, a continuación, introduzca el formato configurado en el campo Formato.

Descripción | Cómo obtener la opción
Fecha sin cero inicial | Introduzca un carácter: d para el día, y para el año y M para el mes. Por ejemplo, la fecha 5 de junio de 2001 en el formato d.M.y tendrá el aspecto 5.6.1.
Fecha con cero inicial | Introduzca dos caracteres: dd para el día, yy para el año y MM para el mes. Por ejemplo, la fecha 5 de junio de 2001 en el formato dd.MM.yy tendrá el aspecto 05.06.01.
Año de cuatro dígitos | Introduzca yyyy para el año. Por ejemplo, la fecha 5 de junio de 2001 en el formato dd.MM.yyyy tendrá el aspecto 05.06.2001.
Abreviación de meses | Introduzca MMM para el mes. Por ejemplo, la fecha 5 de junio de 2001 en el formato dd.MMM.yyyy tendrá el aspecto 05 Jun 2001.
Nombre completo de meses | Introduzca MMMM para el mes. Por ejemplo, la fecha 5 de junio de 2001 en el formato dd.MMMM.yyyy tendrá el aspecto 05 Junio 2001.

Campo de lista

El campo es una lista de valores que puede seleccionar. Es aconsejable usar este tipo de campo si la información de campo tiene opciones limitadas. Un campo recientemente creado del tipo Lista tiene su lista de valores vacía. Para añadir un valor a la lista:

  1. Haga clic con el botón derecho en el campo y seleccione la opción Propiedades en el menú emergente.
  2. Introduzca un valor en la ficha Lista y haga clic en el botón Agregar.

Nota: para añadir valores a la lista, debe hacer clic en el botón Agregar.

Para eliminar un valor:

  • Seleccione el valor en la lista y haga clic en el botón Eliminar.

Campo de marca

La "marca de verificación" es el símbolo de selección predeterminado para un campo de marca. Pero si lo desea puede seleccionar otro signo para indicar que el campo de marca está "seleccionado". Éste puede ser una cruz, un guión, etc:

  1. Haga clic con el botón derecho en el campo y seleccione la opción Propiedades en el menú emergente.
  2. Seleccione el valor necesario en el campo Tipo de la ficha Marca.


Rellenar el formulario

Después de crear los campos del formulario y asignarles las propiedades deseadas, puede proceder a rellenar el formulario. Puede rellenarlo automáticamente, con datos de un archivo CSV (mediante el Asistente para importar datos) o introducir los datos manualmente. La entrada de datos se realiza en modo de formulario. En este modo también se puede aplicar formato a los campos: puede seleccionar la fuente y el tamaño de la misma, cambiar la alineación del texto en los campos o editar los datos introducidos.

Contenido

  • Entrada de datos manual
  • Rellenar formularios automáticamente con datos de archivos CSV


Entrada de datos manual

Puede introducir datos en cada campo de modo manual, utilizando el teclado. La entrada de datos se realiza en modo de formulario.

Haga clic en el campo requerido para introducir los datos pertinentes. El campo seleccionado se resalta en amarillo.

Para pasar al campo siguiente (o al anterior):

  • Pulse la tecla Tab (Mayús+Tab).

Si el campo se compone de celdas, cada carácter introducido ocupará una celda. Si el campo tiene varias filas, debe pulsar la tecla ENTRAR para pasar a la línea siguiente. Si introduce más caracteres de los admitidos en un campo de celda, o más líneas de las especificadas en las propiedades de una campo de fila, los datos se truncan.

Rellenar campos

Campo de texto
  • Haga clic en el campo e introduzca los datos. Si es preciso, puede cambiar el formato de campo.

Campo de lista

  • Haga clic en la flecha situada a la derecha del campo Lista y seleccione el valor deseado.
    Si dicho valor no aparece en la lista lo puede añadir.

Campo de fecha

  • Haga clic en el campo. Se mostrará la fecha actual, en el formato seleccionado.

Para elegir otra fecha:

  • Haga clic en la flecha situada a la derecha del campo y seleccione la fecha requerida, en el calendario mostrado.

Campo de marca

Un campo de marca puede estar "activo" o "inactivo". Para alternar entre ambos estados, pulse la barra de espacio o haga clic en el campo.


Rellenar formularios automáticamente con datos de archivos CSV

Puede rellenar el formulario manualmente, introduciendo datos con el teclado, o automáticamente, importando los datos requeridos desde un archivo CSV; éste es un modo práctico para rellenar varios formularios a la vez. Para realizar la importación automática, los campos del formulario deben estar conectados a las columnas del archivo CSV. La conexión automática exige que los nombres de los campos del formulario sean idénticos a los de las columnas correspondientes en el archivo CSV. Los formularios rellenados pueden imprimirse o guardarse como imágenes.
Nota: todas las hojas de cálculo de Excel y las bases de datos pueden guardarse como archivos CSV.

Para rellenar el formulario automáticamente desde un archivo CSV:

  1. Seleccione Asistente para importar datos en el menú Archivo.
  2. Seleccione el archivo CSV que contiene los datos necesarios y haga clic en Siguiente.
  3. Para especificar los campos del formulario en los que colocar los datos de las columnas del archivo CSV, debe establecer una conexión entre los campos y las columnas, en el cuadro de diálogo Vincular: seleccione el campo deseado en la lista Campos de formulario y la columna deseada del archivo CSV, en Columnas CSV y haga clic en el botón Vincular. El par seleccionado se muestra en la lista Campos vinculados.
    Nota: si los campos del formulario y sus correspondientes columnas del archivo CSV tienen los mismos nombres, bastará con hacer clic en el botón Automáticamente.
  4. Haga clic en Siguiente.
  5. Si los datos que se van a importar contienen fechas o marcas, para que se procesen correctamente debe especificar los valores del campo Marca (qué caracteres o combinaciones indican la activación de la marca y cuáles indican que está "desactivada") y el formato de fecha. Puede hacerlo desde el cuadro de diálogo Formatos de entrada, en la sección Valores de marca en archivo CSV: introduzca los valores en el campo Valor "activo" y Valor "inactivo" y haga clic en Agregar. La lista se actualizará con los nuevos valores. Para eliminar un valor de la lista selecciónelo y haga clic en Eliminar.
    El formato de fecha se especifica en la sección Formato de fecha en archivo CSV importado.
  6. Haga clic en Siguiente. Se abrirá el cuadro de diálogo Salida. Aquí debe especificar los siguientes datos:
    • Si la primera línea del archivo CSV contiene los nombres de los campos, seleccione Lista con cabeceras en la sección Fila de cabeceras.
    • Seleccione el modo de entrada de datos:
    1. Imprimir formularios rellenados.
      En este caso, no se guardan los documentos.
      Nota: se recomienda configurar las opciones de impresión antes de hacer clic en Siguiente; haga clic en el botón Configurar impresión.
    2. Guardar en archivos formularios rellenados.

      En este caso, los formularios se rellenan y se guardan en la carpeta que se indique en el campo Guardar en. Puede volver a abrir los formularios guardados y editarlos en FormFiller.

    3. Guardar formularios como imágenes.

      En este caso, los formularios se rellenan y se guardan como archivos de imagen con formato *.tif. La carpeta para guardar las imágenes se especifica en el campo Guardar en después de hacer clic en el botón Examinar.

  7. Haga clic en Siguiente. Se abrirá la ventana Resultado. Aquí aparecerán los nombres de los archivos de formulario creados y posibles advertencias y errores de importación.


Guardar e imprimir formularios

Los formularios rellenados pueden guardarse como archivos de imagen o con el formato *.fff, propio de la aplicación FormFiller. Es posible imprimir el formulario rellenado, el formulario en blanco o únicamente los datos.

Contenido

  • Imprimir el formulario

  • Guardar la imagen de página


Imprimir el formulario

Puede imprimir un formulario completo con todos los datos, el formulario vacío o sólo la información pero no los campos del formulario. Al seleccionar la opción Imprimir en el menú o hacer clic en el botón Imprimir de la Vista preliminar, se abre el cuadro de diálogo Imprimir. Aquí puede seleccionar la impresora requerida y configurar las opciones deseadas para la impresión. Al hacer clic en el botón de la barra de herramientas o pulsar las teclas Ctrl+P, comienza el proceso de impresión con la configuración vigente.

Elegir el modo de impresión

Puede elegir uno de estos modos:

  • La plantilla de formulario junto con los datos que se incluyen en el mismo
  • únicamente los datos
  • únicamente la plantilla del formulario

Para elegir el modo de impresión:

  • Haga clic en el botón de selección correspondiente, en la sección Configuración de impresión de la ficha Imprimir del cuadro de diálogo Opciones (Ver>Opciones).

Para cambiar la configuración de impresión:

  • Seleccione la opción Configurar impresión en el menú Archivo. Se abrirá el cuadro de diálogo Configurar impresión. Configure los parámetros deseados según sus preferencias.

Modo de vista preliminar

Antes de imprimir, puede comprobar el aspecto que tendrá el resultado final.

  • Haga clic en el botón Vista preliminar [image] de la barra de herramientas estándar.
  • Seleccione la opción Vista preliminar en el menú Archivo.

De modo predeterminado, se muestra el formulario entero en la pantalla de vista preliminar. Si lo desea, puede cambiar la escala de la imagen, haciendo clic en los botones Zoom para acercar o Zoom para alejar.

Para salir del modo de vista preliminar y regresar al modo previo, haga clic en el botón Cerrar.


Guardar la imagen de página

El formulario abierto puede imprimirse desde la aplicación FormFiller, guardarse para volver a trabajar en él más adelante o guardar la imagen del formulario (sin rellenar o con los datos introducidos). Si opta por guardar el formulario en un archivo *.fff, el formato propio de la aplicación FormFiller, se guardarán la imagen del formulario en blanco, con los campos creados por usted, y las propiedades y configuración asignadas.

Para guardar el formulario como archivo *.fff

  1. Seleccione la opción Guardar como en el menú Archivo. Se abrirá el cuadro de diálogo Guardar formulario como.
  2. Seleccione el disco y la carpeta en que guardar el archivo.
  3. Asigne un nombre al archivo.
  4. Haga clic en Guardar.

Nota: puede guardar una copia de un formulario existente, mediante la opción Guardar copia como del menú Archivo.

Para guardar el formulario como archivo de imagen:

  1. Seleccione la opción Guardar como imagen en el menú Archivo. Se abrirá el cuadro de diálogo Guardar imagen como.
  2. Seleccione el disco y la carpeta en que guardar el archivo, y también el formato deseado.
  3. Asigne un nombre al archivo.
  4. Haga clic en Guardar.


Teclas de acceso directo de FormFiller

Tecla | Efecto
Menú Archivo
CTRL + N | Crea un formulario de una imagen digitalizada o un archivo de imagen (según el modo del botón [image] )
CTRL + O | Abre un archivo de formulario
CTRL + S | Guarda el formulario
CTRL + W | Abre el Asistente para importar datos
CTRL + P | Imprime el documento sin abrir el cuadro de diálogo Imprimir
Menú Edición
ALT + Retroceso, CTRL + Z | Deshace la última acción
CTRL + Y | Vuelve a realizar la última acción deshecha
CTRL + X | Corta el objeto seleccionado y lo coloca en el portapapeles
CTRL + C | Copia el objeto seleccionado y lo coloca en el portapapeles
CTRL + V | Pega el objeto del portapapeles en la posición actual en el formulario
CTRL + A | Selecciona todo
Supr | Elimina los campos seleccionados (modo de diseño) o el contenido de los campos (modo de formulario)
CTRL + G | Va al campo con el número dado
Menú Ver
F5 | Cambia a modo de diseño para crear y editar los campos de formulario
F6 | Cambia a modo de formulario para introducir los datos de formulario
CTRL + MAYúS + '+' del teclado numérico | Amplía la imagen al doble de su tamaño actual
CTRL + MAYúS + '-' del teclado numérico | Reduce la imagen a la mitad de su tamaño actual
CTRL + MAYúS + '/' del teclado numérico | Cambia la escala de la imagen para que se ajuste a la pantalla
CTRL + MAYúS + '*' del teclado numérico | Cambia la escala de la imagen para que se muestre sólo el campo actual
CTRL + MAYúS + O | Abre el cuadro de diálogo Opciones
Menú Formato
ALT + ENTRAR | Abre el cuadro de diálogo Propiedades
CTRL + Supr | Elimina el texto de campo
CTRL + 0 | Selección de herramienta: selección de campos
CTRL + 1 | Selección de herramienta: creación de un campo de texto
CTRL + 2 | Selección de herramienta: creación de un campo de lista
CTRL + 3 | Selección de herramienta: creación de un campo de fecha
CTRL + 4 | Selección de herramienta: creación de un campo de marca
ALT + flecha Izquierda | Alinea los campos a la izquierda
MAYúS + F9 | Centra los campos horizontalmente
ALT + flecha Derecha | Alinea los campos a la derecha
ALT + flecha Abajo | Alinea los campos en la parte inferior
CTRL + F9 | Centra los campos verticalmente
ALT + flecha Arriba | Alinea los campos en la parte superior
CTRL + F8 | Iguala la anchura de los campos
MAYúS + F8 | Iguala la altura de los campos
CTRL + MAYúS + F8 | Iguala la anchura y altura de los campos
CTRL + T | Numera los campos
Menú Ayuda
F1 | Abre el archivo de ayuda
Teclas de formato de campos
CTRL + B | Activa la negrita
CTRL + MAYúS + F | Cambia la fuente
CTRL + I | Activa la cursiva
CTRL + MAYúS + P | Cambia el tamaño de la fuente
CTRL + U | Subraya el texto del campo seleccionado


Menús

  • Archivo
  • Edición
  • Ver
  • Imagen
  • Formato
  • Ayuda


Menú Archivo

Opción de menú: | Acción:
Nuevo/De escáner | Abre el cuadro de diálogo del controlador TWAIN del escáner. Configure los parámetros de digitalización en el cuadro de diálogo y digitalice el formulario. La imagen que tiene se abrirá en modo de diseño.
Nuevo/De archivo de imagen | Abre un archivo de imagen. La imagen que tiene se abrirá en modo de diseño.
Nuevo/De archivo de formulario | Crea un documento basado en un archivo de formulario existente.
Abrir | Abre un formulario existente.
Guardar | Guarda el formulario actual.
Guardar como | Guarda el formulario con otro nombre, en otra carpeta o con otro formato. Continúa trabajando en el archivo que se acaba de crear.
Guardar copia como | Guarda el formulario con otro nombre, en otra carpeta o con otro formato. Continúa trabajando en el archivo original.
Guardar como imagen | Guarda el formulario en un archivo de imagen (*.bmp, *.tif, *.jpg, *pcx, *.png, *.dcx).
Asistente para importar datos | Abre el Asistente para importar datos que permite rellenar el formulario con datos del archivo CSV.
Configurar impresión | Abre el cuadro de diálogo Configurar impresión. Configure los parámetros de impresión en el cuadro de diálogo.
Vista preliminar | Muestra el formulario tal y como va a imprimirse.
Imprimir | Abre el cuadro de diálogo Imprimir para imprimir el formulario tal como se ha configurado en la ficha Imprimir (Ver>Opciones); la configuración puede cambiarse.
Salir | Cierra la aplicación.


Menú Edición

Opción de menú: | Acción:
Deshacer | Deshace la última acción.
Rehacer | Vuelve a realizar la última acción deshecha.
Cortar | Elimina la selección y la coloca en el Portapapeles.
Copiar | Copia la selección en el Portapapeles.
Pegar | Pega el texto desde el Portapapeles.
Seleccionar todo | Selecciona todos los campos y su texto.
Eliminar | Elimina el campo (modo de diseño) o el texto de campo (modo de formulario).
Ir a | Activa el campo con el número dado.


Menú Ver

Opción de menú: | Acción:
Vista de diseño | Muestra el formulario en modo de diseño (se usa para crear y editar campos).
Vista de formulario | Muestra el formulario en modo de formulario (se usa para rellenar el formulario).
Herramientas estándar | Muestra u oculta la barra de herramientas estándar. Seleccione la barra de herramientas que desea mostrar u ocultar.
Herramientas de formato | Muestra u oculta la barra de herramientas de formato. Seleccione la barra de herramientas que desea mostrar u ocultar.
Herramientas de diseño | Muestra u oculta la barra de herramientas de diseño. Seleccione la barra de herramientas que desea mostrar u ocultar.
Barra Estado | Muestra u oculta la barra de estado. Seleccione la barra de herramientas que desea mostrar u ocultar.
Escala | Cambia la manera en que se muestra el formulario en pantalla. Seleccione la opción Ajustar al ancho para no usar el desplazamiento horizontal. Seleccione la opción Ajustar al alto para no usar el desplazamiento vertical. Seleccione la opción Mejor ajuste para mostrar el formulario completo. Use las opciones de acercamiento (o alejamiento) para doblar (o reducir a la mitad) la escala. Use Zoom en selección para acercar el campo activo.
Opciones | Abre el cuadro de diálogo Opciones; aquí se encuentran las fichas General, Digitalizar/Abrir imagen e Imprimir.


Menú Imagen

Opción de menú: | Acción:
Girar a derecha | Gira la imagen 90° hacia la derecha.
Girar a izquierda | Gira la imagen 90° hacia la izquierda.
Girar boca abajo | Gira la imagen boca abajo (180°).
Voltear horizontal | Voltea la imagen horizontalmente.
Voltear vertical | Voltea la imagen verticalmente.
Invertir imagen | Invierte la imagen. Mejora la calidad de reconocimiento de las imágenes invertidas (caracteres blancos sobre fondo negro).


Menú Formato

Opción de menú: | Acción:
Propiedades | Abre el cuadro de diálogo Propiedades que muestra información acerca del tipo, el tamaño y la resolución de la imagen. Si activa un campo, en este cuadro aparecerán también las propiedades del campo.
Borrar datos de campo | Elimina el texto del campo seleccionado.
Seleccionar herramienta>Trazar campo de texto | Selecciona un campo de texto.
Seleccionar herramienta>Trazar campo de lista | Selecciona un campo de lista.
Seleccionar herramienta>Trazar campo de fecha | Selecciona un campo de fecha.
Seleccionar herramienta>Trazar campo de marca | Selecciona un campo de marca.
Alinear campos>Alinear a la izquierda | Alinea el margen de campo izquierdo con el margen izquierdo del último campo seleccionado.
Alinear campos>Centrar en horizontal | Alinea los centros de campo horizontalmente con el centro del último campo seleccionado.
Alinear campos>Alinear a la derecha | Alinea el margen de campo derecho con el margen derecho del último campo seleccionado.
Alinear campos>Alinear arriba | Alinea el margen de campo superior con el margen superior del último campo seleccionado.
Alinear campos>Centrar en vertical | Alinea los centros de campo verticalmente con el centro del último campo seleccionado.
Alinear campos>Alinear abajo | Alinea el margen de campo inferior con el margen inferior del último campo seleccionado.
Igualar tamaño>Ancho | Iguala la anchura de los campos seleccionados con la anchura del último campo seleccionado.
Igualar tamaño>Alto | Iguala la altura de los campos seleccionados con la altura del último campo seleccionado.
Igualar tamaño>Ambos | Iguala la altura y anchura de los campos seleccionados con la altura y anchura del último campo seleccionado.
Numerar campos | Numera los campos. La numeración refleja la forma en la que se rellenarán los campos.


Menú Ayuda

Opción de menú: | Acción:
Temas de ayuda | Abre el archivo de ayuda.
Asistencia técnica | Abre la página de asistencia técnica del archivo de la ayuda.
Acerca de | Breve información acerca de FormFiller.


Cuadro: Opciones, ficha: General

Nombre de opción

Descripción
Sección "Configuración general"
Idioma de interfaz | Permite seleccionar el idioma del programa. Será el utilizado para todos los mensajes del sistema, texto de cuadros de diálogo, botones y menús. Para cambiar el idioma de interfaz, seleccione el deseado en la lista, haga clic en Aceptar y reinicie ABBYY FormFiller.
Sección "Aspecto"
Color | Permite seleccionar el color deseado para marcos de campo (un color para cada tipo de campo), caracteres inciertos, etc. Seleccione el objeto que necesite en el campo Elemento y el color en el campo Color.
Ancho de marcos de campos | Especifica el grosor de un marco en píxeles.


Cuadro: Opciones, ficha: Imprimir

Nombre de opción

Descripción
Sección "Configuración de impresión"
Tanto plantilla de formulario como entradas de campo | Se imprimen los campos del formulario y los datos introducidos.
Sólo entradas de campo | Se imprimen sólo los datos (es útil si se han imprimido plantillas del formulario en blanco y se quieren "incluir en el impreso" los datos).
Sólo plantilla de formulario | Se imprime el formulario sin los datos.


Cuadro: Opciones, ficha Digitalizar/Abrir imagen

Nombre de opción

Descripción
Sección "Escáner"
Botón "Seleccionar fuente" | Permite seleccionar el escáner para trabajar con ABBYY FormFiller. El nombre del escáner seleccionado aparece en la línea Controlador TWAIN.
Sección "Preprocesamiento de imagen"
Corregir inclinación | Corrige automáticamente la posible inclinación producida durante la digitalización.
Limpiar imagen | Elimina automáticamente defectos de imagen.
Convertir imágenes en color y en gris a blanco y negro | Es útil para economizar espacio en disco; puede usarse con imágenes que no tienen colores, ni fuentes o fondos de color, o si no se quieren conservar los colores originales.


Cuadro: Propiedades, ficha: Alineación

Nombre de opción

Descripción
Sección "Horizontal"
Derecha | Alinea a la derecha el texto del campo seleccionado.
Centro | Centra en sentido horizontal el texto del campo seleccionado.
Izquierda | Alinea a la izquierda el texto del campo seleccionado.
Sección "Vertical"
Arriba | Alinea en parte superior el texto del campo seleccionado.
Centro | Centra en sentido vertical el texto del campo seleccionado.
Abajo | Alinea en parte inferior el texto del campo seleccionado.


Cuadro: Propiedades, ficha: Fecha

Nombre de opción

Descripción
Tipo

Si selecciona los valores Fecha corta de sistema y Fecha larga de sistema, el campo de fecha se formatea según el formato especificado en el panel de control de Windows (Configuración regional>Fecha). Para configurar su propio formato de fecha, seleccione el valor Formato personalizado en el campo Tipo y, a continuación, introduzca el formato configurado en el campo Formato.
Formato Especifica el formato si la opción Formato personalizado es:
Descripción | Cómo obtener la opción
Fecha sin cero inicial | Introduzca un carácter: d para el día, y para el año y M para el mes.
Ceros delante de fechas de un dígito | Introduzca dos caracteres: dd para el día, yy para el año y MM para el mes.
Año de dos dígitos | Introduzca yy para el año.
Año de cuatro dígitos | Introduzca yyyy para el año.
Abreviación de los meses | Introduzca MMM para el mes.
Nombre completo de los meses | Introduzca MMMM para el mes.


Cuadro: Propiedades, ficha: Imagen

Contiene la información de imagen del formulario.

Nombre de opción

Descripción
Ancho, alto | Especifica la anchura y la altura en píxeles.
Resolución | Resolución de la imagen en puntos por pulgada (dpi)
Tipo de color | Especifica el tipo de imagen (blanco y negro, gris, color).


Cuadro: Propiedades, ficha: General

Nombre de opción

Descripción
Nombre Especifica el nombre del campo actual.
Nota: si se importan datos desde un archivo CSV, la conexión automática sólo será posible si las columnas CSV tienen los mismos nombres que sus correspondientes campos en el formulario.
Campo | Especifica el tipo de campo (texto, lista, fecha o marca).
Número | Especifica el número del campo actual. Este número indica el orden de trabajo en los campos, en los modos de formulario y diseño.


Cuadro: Propiedades, ficha: Marca

Nombre de opción

Descripción
Tipo Permite seleccionar el estilo del campo Marca. De este modo se "activa" el campo de marca. Puede seleccionar el símbolo de activación deseado: una marca de verificación (predeterminada), una cruz, etc.


Cuadro: Propiedades, ficha: Lista

El cuadro de diálogo tiene dos ventanas: una para añadir un valor a la lista y otra con los valores añadidos.

Botón

Descripción
Agregar | Añade el valor introducido en la primera ventana. Si el valor se compone de varias líneas, el carácter del final se sustituye por [image], que indica el final de línea.
Eliminar | Elimina de la lista el valor seleccionado.
Arriba | Coloca el valor seleccionado en una posición anterior de la lista.
Abajo | Coloca el valor seleccionado en una posición posterior de la lista.


Cuadro: Propiedades, ficha: Formato

Nombre de opción

Descripción
Tipo

Especifica el formato de texto de campo.

  • Campo sencillo - el texto se coloca en el campo según la alineación elegida.
  • Campo combinado - el campo se divide en celdas de la misma anchura. Cada celda puede contener un solo carácter. El número de celdas se define en el campo Longitud. Al introducir los datos, cada carácter se coloca en una celda diferente. Si el número de caracteres introducido es mayor que la longitud del campo, los datos se truncan para que se ajusten a la longitud del campo.
  • Campo multilínea - el campo se divide en filas de igual altura mediante líneas horizontales (invisibles en la copia impresa) y el número de filas se define en el campo Líneas.
Longitud | Especifica el número de celdas de un campo.
Líneas | Especifica el número de líneas de un campo con varias filas.
Fuente | Especifica la fuente y el tamaño y estilo de la misma para el campo actual. Haga clic en el botón [image] para cambiar las opciones.
Adaptar tamaño de fuente a alto de campo | Seleccione esta opción para que la aplicación configure la fuente automáticamente para el tamaño de campo actual.


Asistente para importar datos - Formatos de entrada

Nombre de opción

Descripción
Sección "Valores de marca en archivo CSV"
Valor "activo" | Introduzca el valor deseado para indicar que el campo de marca está "activado".
Botón "Agregar" | Haga clic en este botón para añadir a la lista el valor introducido.
Botón "Eliminar" | Haga clic en este botón para eliminar de la lista el valor introducido.
Valor "inactivo" | Introduzca el valor deseado para indicar que el campo de marca está "desactivado".
Botón "Agregar" | Haga clic en este botón para añadir a la lista el valor introducido.
Botón "Eliminar" | Haga clic en este botón para eliminar de la lista el valor introducido.
"Formato de fecha en archivo CSV importado"
Formato de fecha | Seleccione un formato.


Asistente para importar datos - Seleccionar archivo CSV

Nombre de opción

Descripción
Mirar en | Especifica la ruta completa del archivo CSV.
Botón "Examinar" | Abre el cuadro de diálogo Abrir. Especifique el archivo CSV deseado.


Asistente para importar datos - Salida

Nombre de opción

Descripción
Sección "Fila de cabeceras"
Lista con cabeceras | Permite indicar que el archivo CSV importado contiene filas con nombres de campo. Los datos de esta fila no se usarán para rellenar el formulario.
Sección "Salida"
Imprimir formularios rellenados Los formularios se rellenan y se imprimen pero no se guardan en disco.
Nota: se recomienda configurar las opciones de impresión antes de hacer clic en Siguiente; para ello, simplemente haga clic en el botón Configurar impresión.
Botón "Configurar impresión" | Abre el cuadro de diálogo Configurar impresión. Puede configurar los parámetros de impresión en este cuadro de diálogo.
Guardar en archivos formularios rellenados

En este caso, los formularios se rellenan y se guardan en la carpeta que se indique en el campo Guardar en. Puede volver a abrir los formularios guardados y editarlos en FormFiller.

Guardar formularios como imágenes

En este caso, los formularios se rellenan y se guardan como archivos de imagen con formato *.tif. La carpeta para guardar las imágenes se especifica en el campo Guardar en después de hacer clic en el botón Examinar.

Guardar en | Especifica la carpeta para guardar los formularios.
Botón "Examinar" | Abre el cuadro de diálogo Buscar carpeta. Aquí puede seleccionar o cambiar la carpeta deseada.


Asistente para importar datos - Resultado

En esta ventana aparecen los nombres de los archivos creados, así como posibles advertencias y errores de importación.


Asistente para importar datos - Vincular

Nombre de opción

Descripción
Campos de formulario | Lista de todos los campos del formulario.
Columnas CSV | Lista de todas las columnas del archivo CSV.
Botón "Vincular" | Permite especificar el campo en que colocar los datos procedentes de una columna del archivo CSV. Seleccione un par de campos en las listas Campos de formulario y Columnas CSV y haga clic en el botón Vincular. Los dos campos seleccionados se añadirán a la lista Campos vinculados.
Botón "Automáticamente" | Permite conectar automáticamente los campos del formulario y las columnas del archivo CSV que tienen nombres idénticos.
Campos vinculados | Lista de todos los campos conectados entre sí.
Botón "Eliminar" | Elimina el par seleccionado de la lista Campos vinculados.
Botón "Eliminar todo" | Elimina todos los pares de la lista Campos vinculados.


Cuadro: Seleccionar origen TWAIN

Permite seleccionar el escáner para trabajar con ABBYY FormFiller. El nombre del dispositivo seleccionado aparecerá en el campo Controlador TWAIN de la ficha Digitalizar/Abrir imagen (Ver>Opciones).


Ir a

Activa el campo con el número dado.

Nombre de opción

Descripción
Ir a campo Especifica el número del campo.


Asistencia técnica

Para cualquier pregunta sobre el uso de FormFiller, consulte toda la documentación de la que disponga (el manual del usuario y el sistema de ayuda) antes de ponerse en contacto con el servicio de asistencia técnica. También puede encontrar las respuestas a sus preguntas en nuestra página Web www.abbyy.com.

Para poder contestar a sus preguntas, nuestros expertos necesitarán la información siguiente:

  • Su nombre y apellidos
  • El nombre de su organización
  • Su número de teléfono, fax o dirección de correo electrónico
  • El número de serie de su copia de FormFiller
  • El número de versión (consulte Ayuda/Acerca de/Versión)
  • Una descripción general del problema y el texto completo del mensaje de error (de haberlo)
  • El modelo de su ordenador y el tipo de procesador
  • La versión de su sistema operativo Windows

Además, puede facilitarnos cualquier dato que considere relevante.

Puede conseguir información automáticamente haciendo clic en el botón Información del sistema del cuadro de diálogo Acerca de ABBYY FormFiller (menú Ayuda).


Cómo comprar ABBYY FormFiller

Visite la página Web www.abbyy.com para obtener información más detallada sobre nuestros productos.

Para hacer un pedido de nuestros productos a Rusia, necesita descargar el formulario de pedidos, rellenarlo, imprimirlo, firmarlo y enviárnoslo por fax al número: +7 095 956 4787. Los pedidos se envían a través de la empresa de mensajería "TNT Express Worldwide" y suelen tardar unos 7 días a partir de la fecha de recepción del pedido.

Nuestros productos de software se pueden adquirir solicitándolos directamente a nuestra empresa o a través de nuestros distribuidores. Consulte la lista de precios de nuestra página Web.

Nota: visite nuestra página Web para obtener la lista completa de distribuidores. Esta lista se actualiza con regularidad.